2026-02-23
opencve
vulnerability
CVE
Eine kritische SQL-Injection-Schwachstelle im /api/integrations/getintegrations-Endpunkt des Order Up Online Ordering System 1.0 erlaubt es einem unauthentifizierten Angreifer, über einen präparierten store_id-Parameter in einer POST-Anfrage sensible Backend-Datenbankinhalte auszulesen. Das klingt nach einem klassischen Fall von "Ach du Schande, schon wieder?!".
2026-02-23
opencve
vulnerability
CVE
In D-Link DWR-M960 Routern mit Firmware 1.01.07 wurde eine kritische Sicherheitslücke mit der
CVE-2026-2962 entdeckt. Durch Manipulation des "submit-url"-Parameters kann ein stapelbasierter Pufferüberlauf ausgelöst werden, der von Angreifern aus der Ferne ausgenutzt werden kann. Ein öffentlicher Exploit ist bereits verfügbar, sodass schnelles Handeln erforderlich ist, um betroffene Systeme zu patchen.
Auch berichtet von:
2026-02-23
opencve
vulnerability
CVE
Eine Sicherheitslücke mit hoher Schwere (
CVE-2026-1139, CVSS 8.8) wurde in der Firmware UTT 进取 520W 1.7.7-180627 entdeckt. Der Fehler betrifft die Funktion strcpy und kann zu einem Puffer-Überlauf führen. Der Angriff kann remote durchgeführt werden, da der Exploit öffentlich bekannt ist. Der Hersteller wurde informiert, reagierte jedoch nicht.
Auch berichtet von:
2026-02-23
opencve
vulnerability
CVE
Eine Sicherheitslücke mit der CVE-ID
CVE-2026-1615 in der Jsonpath-Bibliothek vor Version 1.2.0 ermöglicht Angreifern die Ausführung von beliebigem Schadcode. Die Schwachstelle betrifft alle Methoden, die Jsonpath-Ausdrücke auswerten, und kann in Node.js-Umgebungen zu Remote Code Execution (RCE) und in Browsern zu Cross-Site-Scripting (XSS) führen. Ein Patch ist dringend erforderlich, um die Angriffsfläche zu minimieren.
2026-02-23
opencve
vulnerability
CVE
In älteren Versionen des Ruckus Network Director (RND) < 4.5.0.54 ist die Standardkonfiguration des PostgreSQL-Dienstes über das Netzwerk auf Port 5432 erreichbar. Dabei sind die Zugangsdaten für den PostgreSQL-Datenbankbenutzer fest im System hinterlegt. Angreifer können diese Zugangsdaten missbrauchen, um vollen Administratorzugriff auf die Datenbank zu erlangen. Dies ermöglicht das Erstellen von Administratorkonten, das Auslesen von Passwort-Hashes und die Ausführung beliebiger Systemkommandos.
2026-02-23
opencve
vulnerability
CVE
In UTT HiPER 810G Routern bis Version 1.7.7-171114 wurde eine Sicherheitslücke mit hoher Gefährdung entdeckt. Ein Angreifer kann durch Manipulation des Arguments der strcpy-Funktion in /goform/formP2PLimitConfig einen Pufferüberlauf auslösen und die Kontrolle über das System erlangen. Der Exploit ist öffentlich verfügbar und kann leicht missbraucht werden. Betroffene Nutzer sollten dringend ein Firmware-Update installieren, sobald es vom Hersteller bereitgestellt wird.
2026-02-23
opencve
vulnerability
CVE
In der Apache Camel Keycloak-Komponente wurde eine kritische Sicherheitslücke entdeckt, die es ermöglicht, den Authentifizierungsmechanismus zu umgehen. Betroffen sind Versionen von 4.15.0 bis 4.18.0. Angreifer können durch manipulierte JWT-Token Zugriff auf Systeme in anderen Keycloak-Realms erlangen, was die Mandantenisolation untergraben kann. Anwender werden dringend empfohlen, auf Version 4.18.0 zu aktualisieren, um die Lücke zu schließen.
2026-02-23
opencve
vulnerability
CVE
Video Insight VMS-Versionen vor 7.6.1 erlauben Angreifern Codeinjektionen über unspezifizierte Vektoren. Mit einer Bewertung von 9.8 auf der CVSS-Skala ist dies eine hochkritische Sicherheitslücke, die umgehend geschlossen werden sollte. Bis ein Patch verfügbar ist, empfiehlt sich ein Upgrade auf die aktuelle Version 7.6.1.
2026-02-23
opencve
vulnerability
CVE
In der Version 1.0 des phpgurukul Student Management Systems wurde eine kritische SQL-Injection-Schwachstelle in der Datei "studentms/admin/search.php" entdeckt. Angreifer können diese Lücke ausnutzen, um beliebigen SQL-Code auszuführen und so die Kontrolle über das System zu erlangen. Ein Patch ist derzeit nicht verfügbar, daher sollten Administratoren das System umgehend vom Netz nehmen oder isolieren, bis eine Lösung vorliegt.
2026-02-23
opencve
vulnerability
CVE
Eine Sicherheitslücke in MongoDB Server ermöglicht es einem unprivilegierten Nutzer oder Programm, Schadcode auszuführen. Betroffen sind MongoDB Server Versionen vor 4.0.11, 3.6.14 und 3.4.22. Ein Angreifer kann mit dieser Schwachstelle die Kontrolle über den Server erlangen. Administratoren sollten dringend auf die neuesten Versionen von MongoDB Server aktualisieren, um ihre Systeme vor Angriffen zu schützen.